您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

機構牛股 建倉位快牛副圖指標公式指標公式 公式、源碼[同花順公式]

相關標簽:

?

指標下面出現白框表示資金介入,還在白框堆中會出現牛股字樣。牛股出現后,再看《長波段趨勢判定》《中波段高拋低吸》,如果這兩個指標同時在牛股后邊出現要堅決做多,如果牛股出現后,這兩個指標出現,也一定要堅決做多。N:=9;M1:=3;M2:=3;P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1),colorred,LINETHICK2;
D:=SMA(K,M2,1),COLOR00FF00;
JJ:=P*(3*D-2*K),COLOR00FF00;
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸籌:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORF00FF0;
快線:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORFF937F;
慢線:SMA(快線,M1,1),colorred,LINETHICK2;
空:SMA(慢線,M2,1),COLOR00FF00;
牛股:IF(BARSLAST(CROSS(慢線,空))<P AND BARSLAST(CROSS(空,慢線))<P AND CROSS(慢線,空) AND 慢線<20,90,0),STICK,COLORFF937F;
STICKLINE(牛股,0,90,6,1),LINETHICK4,STICK,COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢線,快線))>=3 AND CROSS(快線,慢線) AND 慢線<30,20,0);
買:STICKLINE(BB,0,20,7,1),coloryellow;
AA:=IF(BARSLAST(CROSS(快線,慢線))>=4 AND CROSS(慢線,快線) AND 快線>50,20,0);
賣:STICKLINE(AA,80,100,7,1),COLOR00FF00;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.qvudci.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  浙江体彩6+1规则