您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

變色主圖指標公式公式、源碼[同花順公式]

相關標簽:

?

1、長周期均線為綠色時,不可操作;
2、長周期為藍色,股價穿越短周期均線時,可建50%的倉位;
3、股價穿越長期均線時,可再建50%倉位;
4、股價跌破短周期均線時,減掉50%倉位;
5、股價跌破長周期均線時,賣出全部股票;
6、長周期均線為紅色時,代表持股。短過長,蠟燭線中陽或調空,可買;或短在長上,連續2-3日小陽,成交量短在長上,可買.DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
AMA1:EMA(DMA(CLOSE,CQ1),2) ,colorwhite;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:EMA(DMA(CLOSE,CQ2),2),colorgreen,LINETHICK2;
AMA3:IF(AMA2/REF(AMA2,1)>0.997,AMA2,DRAWNULL),colorblue,LINETHICK2;
AMA4:IF(AMA2/REF(AMA2,1)>1.001,AMA2,DRAWNULL),colorred,LINETHICK2;
MA$30:MA(CLOSE, 30),LINETHICK1;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.qvudci.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  浙江体彩6+1规则