您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

看主力潛伏指標公式源碼[同花順公式]

相關標簽:主力潛伏籌碼指標公式 、 主力主圖指標公式源碼 、 優化的潛伏副圖指標 、 潛伏進場副圖指標 、 主力追蹤指標公式源碼 、 同花順使用的副圖指標 、 主力控盤指標公式源碼 、 同花順主圖指標公式 、 主力籌碼指標公式源碼 、 同花順主圖公式源碼 、 主力持倉指標源碼公式 、 主力狀態指標公式源碼 、 主力資金指標公式源碼 、 主力潛伏吃貨指標公式 、

?

看主力資金進出情況,把握時機。與主力共進退。

?

?

?

原理解析:


?

?來源:程序化99( www.qvudci.tw )

源碼:

?

?

N:=14;
M:=156;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.15*AVEDEV(TYP,N));
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
主力潛伏中:COUNT(MACD<0,10)=10,colorred,LINETHICK0;
STICKLINE(主力潛伏中,0,MACD*30,8,0),colorred;
100,COLOR1C1C1C;
0,COLOR1C1C1C;
-100,COLOR1C1C1C;
-100,STICK,COLOR1C1C1C;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.qvudci.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  浙江体彩6+1规则