您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

RSI彩帶公式指標源碼[通達信公式]

相關標簽:

?

原理解析:


?

?來源:程序化99( www.qvudci.tw )

源碼:

?

{RSI彩帶}
{N1 2 120 7;N2 2 250 14; N3 2 500 21}
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORFF901E;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100,COLOR00FFFF;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100,COLORDA70D6;
DRAWBAND(RSI1,RGB(255,143,143),50,RGB(136,136,238));
DRAWBAND(RSI2,RGB(200,50,150),50,RGB(10,100,80));
DRAWBAND(RSI3,RGB(204,0,0),50,RGB(102,204,102));
快線:RSI1,COLOR8F8FFF,LINETHICK1;
中:RSI2,COLORDA70D6;
強弱:RSI3,COLOR0000CC,LINETHICK1;
高拋:75,DOTLINE,COLORRED;
持有:50,DOTLINE,COLORYELLOW;
低吸:25,DOTLINE,COLORGREEN;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  浙江体彩6+1规则