您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

獵人均線4[其他軟件公式]

相關標簽:

?

獵人均線4_hy.alg
名稱: 獵人均線4類別:技術指標
說明:
公式組: 青春自己編指標

獵人1:=3;
獵人2:=6;
獵人3:=13;
獵人4:=18;
獵人5:=60;
VAR1:=IF(DATE<1500830 AND DATE>900101,1,0);
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
K1:=獵人3/10*VAR1*100;
K2:=獵人4/10*VAR1*100;
K3:=獵人5/10*VAR1*100;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
主力:=EMA((CLOSE-MA(CLOSE,獵人1))/MA(CLOSE,獵人1)*4800,2);
散戶:=EMA((CLOSE-MA(CLOSE,獵人2))/MA(CLOSE,獵人2)*4800,7);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,LOW,'短進'),colorFF00FF;
DRAWTEXT(CROSS(主力,散戶) AND 主力<0 AND 散戶<0,LOW,'見底'),colorFF;
DRAWTEXT(BARPOS=SYSPARAM(1),LOW,'白線上面要關注,紅線上面是買點,買錯也要買,股市有風險,入市須謹慎。。'),ALIGN4,colorFF;
獵人見底:IF(CROSS(主力,散戶) AND 主力<0 AND 散戶<0,1,0),LINETHICK0,colorFF;
獵人短進:IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,1,0),LINETHICK0,colorFF00FF;
獵人均線6:MA(CLOSE,6),LINETHICK1,colorFF;
趨勢線:EMA(CLOSE,17),LINETHICK2,colorFFFFFF;
牛熊分界線:EMA(CLOSE,50),LINETHICK2,colorFF;
VAR1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(VAR1,CLOSE,OPEN,8,0),LINETHICK2,colorFFFF;
STICKLINE(VAR1,CLOSE,OPEN,3,0),LINETHICK2,colorFFFF;
STICKLINE(VAR1,HIGH,LOW,1,0),LINETHICK2,colorFFFF;
STICKLINE(VAR2,CLOSE,OPEN,8,0),LINETHICK2,colorFF00FF;
STICKLINE(VAR2,CLOSE,OPEN,3,0),LINETHICK2,colorFF00FF;
STICKLINE(VAR2,HIGH,LOW,1,0),LINETHICK2,colorFF00FF;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  浙江体彩6+1规则