您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

黑馬逃頂[通達信公式]

相關標簽:

?

指標說明:
1.出現黑馬信號為買入點
2.出現逃頂為賣出
3.黑馬逃頂同時出現表示震蕩
VAR11:=3*SMA((C-LLV(L,24))/(HHV(H,24)-LLV(L,24))*100,12,5)
-2*SMA(SMA((C-LLV(L,24))/(HHV(H,24)-LLV(L,24))*100,12,5),12,5);
黑馬線:EMA(VAR11,12), LINETHICK2,COLOR6600FF;
VAR12:=(黑馬線-REF(黑馬線,1))/REF(黑馬線,1)*100;
DRAWTEXT(REF(黑馬線,1)>100 AND VAR12<0,黑馬線,'跑'),
0, LINETHICK2, COLOR999999;100 ,LINETHICK2 ,COLOR999999;
黑馬線2:100*(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24)),LINETHICK2,,;
DRAWTEXT(CROSS(黑馬線,黑馬線2),黑馬線,'黑馬'),COLORYELLOW;
DRAWTEXT(CROSS(黑馬線2,黑馬線),黑馬線,'逃'),COLORFFFF00;
極品底:IF((MA(C,12)-C)/C>0.04 AND (MA(C,12)-MA(C,12))/MA(C,12)>0.04,100,0),COLORWHITE;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  浙江体彩6+1规则